Oculusd 0.16.1 is a compatibility release. Oculusd is being developed on Ubuntu, but is supposed to run on a wide variety of platforms and distributions. We installed the BitTouch development platform today, to create RPMs and a reference installation (I intend to use the Oculus system myself eventually).

This release fixes some compile and install settings for CentOS x86_64. Besides that, you will need to add /usr/local/lib to the ld path:

# echo /usr/local/lib > /etc/ld.so.conf.d/local.conf

to run oculusd on CentOS. Of course, you will need the libxml-devel and pcre-devel packages to compile. Work will start on creating RPMs (and perhaps even DEBs) and finalising/installing oculusd to get it production-ready.

For now, get release 0.16.1.

Categorieën: Oculus

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Deze website gebruikt Akismet om spam te verminderen. Bekijk hoe je reactie-gegevens worden verwerkt.